Jump to content

Derek765

Members
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. Hello, I was thinking about purchasing your Seamus vBulletin skin which says supported up to 4.2.0, now I am using vBulletin 5 Beta 24, will there be any compatiblity issues? Regards, Derek.
×