Jump to content
Derek765

Themes Compatible With VB5

Recommended Posts

Hello,

 

I was thinking about purchasing your Seamus vBulletin skin which says supported up to 4.2.0, now I am using vBulletin 5 Beta 24, will there be any compatiblity issues?

 

Regards, Derek.

Share this post


Link to post
Share on other sites

Hi, I just wanted to know, if I buy a skin with 1 year of updates, will those updates continue from 4.2 to vb 5.0?

That is correct you will get all the updates for 4.2 to 5.0 etc

Share this post


Link to post
Share on other sites

Well I have just purchased a set of three skins for vBulletin and I must say getting this top notch support straight off like was is excellent. Keep up the great work guys and I will be back shortly to purchase my Xenforo skins  :D

  • Like 1

Share this post


Link to post
Share on other sites

Hello,

 

I was thinking about purchasing your Seamus vBulletin skin which says supported up to 4.2.0, now I am using vBulletin 5 Beta 24, will there be any compatiblity issues?

 

Regards, Derek.

 

 

Hey mate until vBulletin 5 goes gold our skins do not currently support vB5.

But we will be updating our skins immediately upon release.

I am going to start a new forum and was looking to buy the Seamus or Seamus Light skin, but like Derek says, it is only for the 4.2.0 so do I purchase the older vBulletin version just to get this skin or when will you update this particular skin for vB5? What is vB Gold?

 

Also, if I buy the older vB 4.2 and then upgrade to vB5 later on, will I loose any styling or any changes to my site during the upgrade? Or should I just buy the vB 4.2 and just never upgrade to vB5 anyways as the vB4.2 works good enough?

Share this post


Link to post
Share on other sites

I am going to start a new forum and was looking to buy the Seamus or Seamus Light skin, but like Derek says, it is only for the 4.2.0 so do I purchase the older vBulletin version just to get this skin or when will you update this particular skin for vB5? What is vB Gold?

 

Also, if I buy the older vB 4.2 and then upgrade to vB5 later on, will I loose any styling or any changes to my site during the upgrade? Or should I just buy the vB 4.2 and just never upgrade to vB5 anyways as the vB4.2 works good enough?

It all depends on you, but I don't recommend anyone using vBulletin 5 at this time until all the bugs are fixed and it is more stable. Atm all of our skins support vBulletin 4.2.x and older, and when I release the vB5 updates you will also have access to them.

 

vB Gold is when the software has come out of Betta and is ready for live sites, but many people have mixed opinions about if vBulletin 5 should be called gold at this time.

Share this post


Link to post
Share on other sites

yes...I think I have cme to the same conclusion from all the banter that I have been reading on multiple forums about vB5. one l;ast question, and I think i might have posted this somehwere else on your site, but is the Seamus and Seamus Light skins only fluid or are they fixed as well?

Share this post


Link to post
Share on other sites

When I go to my RC is says I have no subscriptions. I need to know how to get it to tell me where all my threads are because I am a member of several forums and I cant keep up with every single post.

Can you please help me?

Thanks.

Share this post


Link to post
Share on other sites

When I go to my RC is says I have no subscriptions. I need to know how to get it to tell me where all my threads are because I am a member of several forums and I cant keep up with every single post. Can you please help me? Thanks.

 

I cant find any active subscriptions here on your Bluepearl account mate, have you registered with another account in the past?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×