Jump to content
.Josh

4.2.2 to 4.2.0

Recommended Posts

Hi mate, I bought three themes from you well over a year ago. I've come back to run a new community and wanted to use the same themes. Problem is though that the themes I got downloaded from you are 4.2.0 and the install update was 4.2.2 and the themes don't work. Is it possible to downgrade from 4,2,2 to 4.2.0?

 

Also if not does the re-new of the themes make the themes 4.2.2? or haven't you upgraded them? Would like a reply as fast as possible mate from yourself when you get time so I can sort it out thanks.

Share this post


Link to post
Share on other sites

Hey Josh, all of our skins support the latest vBulletin 4 version which is currently 4.2.2.

 

If your skins expired when 4.2.0 was the latest version you will only be able to download that version, but if you renew you will have access to the new updates.

 

Let me know if you have any further questions.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×