Jump to content
JoeyAnyc

Are my skins compatible from 4.2.0 - 4.2.2?

Recommended Posts

I had purchased 2 sets of skins for my forum, which is running on vBulletin 4.2.0

 

I am going to upgrade to vB 4.2.2.  Are my skins compatible, or do I need to make a new purchase?

 

I never upgraded vB before, I'm just assuming that after the upgrade I have to reinstall the skins?

 

Thanks in advance for your help.

Share this post


Link to post
Share on other sites

There is a few bug fixes from 4.2.0 to 4.2.2, so I do suggest updating vBulletin and then installing the skins again. You don't need to purchase the skins again, only renew them.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×